aboutsummaryrefslogtreecommitdiffstats
path: root/turkish/CD
diff options
context:
space:
mode:
authorMurat Demirten <murat>2003-06-10 14:04:53 +0000
committerMurat Demirten <murat>2003-06-10 14:04:53 +0000
commitd858b08464ca709ad285925ae1fb38c74c95b226 (patch)
tree92260ebb1f0ac39db58c1dff77cbc6860ead44c6 /turkish/CD
parent7f6b9e29078ab683fcdeec530a8b773f77b324bf (diff)
*** empty log message ***
CVS version numbers turkish/CD/Makefile: INITIAL -> 1.1 turkish/CD/http-ftp/Makefile: INITIAL -> 1.1
Diffstat (limited to 'turkish/CD')
-rw-r--r--turkish/CD/Makefile26
-rw-r--r--turkish/CD/http-ftp/Makefile19
2 files changed, 45 insertions, 0 deletions
diff --git a/turkish/CD/Makefile b/turkish/CD/Makefile
new file mode 100644
index 00000000000..5136647af0a
--- /dev/null
+++ b/turkish/CD/Makefile
@@ -0,0 +1,26 @@
+# This Makefile should need no changes from webwml/english/CD/Makefile
+# Please send a message to debian-www if you need to modify anything
+# so the problem can be fixed.
+
+WMLBASE=..
+CUR_DIR=CD
+SUBS=artwork faq http-ftp jigdo-cd mirroring netinst pictures pik releases vendors
+
+NOGENERICDEP := true
+include $(WMLBASE)/Make.lang
+
+
+ifneq "$(wildcard releases/index.wml)" ""
+RELEASESDEP := releases/index.wml
+else
+RELEASESDEP := $(ENGLISHDIR)/CD/releases/index.wml
+endif
+
+index.$(LANGUAGE).html: index.wml $(TEMPLDIR)/cdimage.wml $(RELEASESDEP)
+ $(WML) $(<F) -I $(ENGLISHDIR)/CD/
+
+misc.$(LANGUAGE).html: misc.wml $(TEMPLDIR)/cdimage.wml
+ $(WML) $(<F)
+
+install::
+ [ -L $(HTMLDIR)/images ] || ln -sf . $(HTMLDIR)/images
diff --git a/turkish/CD/http-ftp/Makefile b/turkish/CD/http-ftp/Makefile
new file mode 100644
index 00000000000..f9990cc45eb
--- /dev/null
+++ b/turkish/CD/http-ftp/Makefile
@@ -0,0 +1,19 @@
+# This Makefile should need no changes from webwml/english/CD/http-ftp/Makefile
+# Please send a message to debian-www if you need to modify anything
+# so the problem can be fixed.
+
+WMLBASE=../..
+CUR_DIR=CD/http-ftp
+SUBS=
+
+include $(WMLBASE)/Make.lang
+
+index.$(LANGUAGE).html: index.wml $(TEMPLDIR)/cdimage.wml \
+ $(ENGLISHDIR)/CD/http-ftp/cdimage_mirrors.list \
+ $(ENGLISHDIR)/CD/http-ftp/cdimage_fsn_mirrors.list
+
+#ifeq "$(LANGUAGE)" "en"
+$(ENGLISHDIR)/CD/http-ftp/cdimage_mirrors.list: \
+ $(ENGLISHDIR)/mirror/mirror_list.pl $(ENGLISHDIR)/mirror/Mirrors.masterlist
+ $< -m $(word 2,$^) -t cdimages-httpftp > $@
+#endif

© 2014-2024 Faster IT GmbH | imprint | privacy policy