aboutsummaryrefslogtreecommitdiffstats
path: root/slovak/international
diff options
context:
space:
mode:
authorStanislav Valasek <valasek>2004-12-03 19:15:12 +0000
committerStanislav Valasek <valasek>2004-12-03 19:15:12 +0000
commit1bd7b5fab34a353d90d22a9285045a568602a62d (patch)
tree38e2fd7bef031aabdea69b2449ffd52ee297f999 /slovak/international
parent8d3ba9136b71080edfbabb92ab6585325f87a113 (diff)
First slovak translation
CVS version numbers slovak/international/Makefile: INITIAL -> 1.1 slovak/international/slovak/Makefile: INITIAL -> 1.1 slovak/international/slovak/translator.db.pl: INITIAL -> 1.1
Diffstat (limited to 'slovak/international')
-rw-r--r--slovak/international/Makefile1
-rw-r--r--slovak/international/slovak/Makefile1
-rw-r--r--slovak/international/slovak/translator.db.pl44
3 files changed, 46 insertions, 0 deletions
diff --git a/slovak/international/Makefile b/slovak/international/Makefile
new file mode 100644
index 00000000000..8b8fd29e451
--- /dev/null
+++ b/slovak/international/Makefile
@@ -0,0 +1 @@
+include $(subst webwml/slovak,webwml/english,$(CURDIR))/Makefile
diff --git a/slovak/international/slovak/Makefile b/slovak/international/slovak/Makefile
new file mode 100644
index 00000000000..8b8fd29e451
--- /dev/null
+++ b/slovak/international/slovak/Makefile
@@ -0,0 +1 @@
+include $(subst webwml/slovak,webwml/english,$(CURDIR))/Makefile
diff --git a/slovak/international/slovak/translator.db.pl b/slovak/international/slovak/translator.db.pl
new file mode 100644
index 00000000000..c1dbcf79004
--- /dev/null
+++ b/slovak/international/slovak/translator.db.pl
@@ -0,0 +1,44 @@
+#!/usr/bin/perl
+
+# This is GPL'ed, copyright 2000 Martin Quinson <mquinson@ens-lyon.fr>
+
+# In this file, you can find a DB about the translators.
+# It should be hand maintained by the coordinator, it is not modified
+# automatically.
+# For now, it is only used by check-translation.pl (in a version not
+# commited to the cvs, but I can send it to you, if you want to)
+
+# Here is the syntax:
+# The data is in a hash table returned by init_translators().
+# Each key is the name of a translator (trimmed, without email adress)
+# For each one, you have a (sub)hash table containing:
+# * email: the current email of this guy
+# * compress: which type of compression you want to have (NOT YET IMPLEMENTED)
+# Remaining keys have numeric value, which tells when to send info:
+# * summary: a summary of which documents are outdated
+# * logs: the `cvs log' between the translated and current versions
+# * diff: idem with diff
+# * tdiff: try to find the part of the translated text modified by the
+# patch
+# * file: add current version of translated file
+
+# The possible frenquencies are:
+# 0 (never), 1 (monthly), 2 (weekly) or 3 (daily)
+
+
+sub init_translators {
+ my $translators = {
+ 'Stanislav Valasek' => {
+ email => 'valasek@fastmail.fm',
+ summary => 2,
+ logs => 2,
+ diff => 2,
+ tdiff => 2,
+ file => 2,
+ compress => 'none'
+ },
+ };
+ return $translators;
+}
+
+1;

© 2014-2024 Faster IT GmbH | imprint | privacy policy