aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJosip Rodin <joy>2000-07-05 14:42:41 +0000
committerJosip Rodin <joy>2000-07-05 14:42:41 +0000
commitcb4b8184134475727b42956fe614bb8fecbcdf51 (patch)
tree8e80f31f309cff098bb98535c571d59844644b5e /Makefile
parent32f4350c3c8c40e29dc0e9b39b8cefa11b10848b (diff)
added default and a real all rule
CVS version numbers Makefile: 1.16 -> 1.17
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 80fd5252c12..bff462246bf 100644
--- a/Makefile
+++ b/Makefile
@@ -4,6 +4,12 @@ LANGUAGES := arabic chinese croatian danish dutch english esperanto finnish \
french german hungarian italian japanese korean norwegian \
polish portuguese romanian russian spanish swedish turkish
-.PHONY: all
+.PHONY: default all install
+
+default: install
+
all:
+ for d in ${LANGUAGES}; do $(MAKE) -C $$d; done
+
+install:
for d in ${LANGUAGES}; do $(MAKE) -C $$d install; done

© 2014-2024 Faster IT GmbH | imprint | privacy policy