aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJosip Rodin <joy>2000-09-30 20:03:57 +0000
committerJosip Rodin <joy>2000-09-30 20:03:57 +0000
commit755c11d582b4009bb7f6cef4c2ca89624fe9e1f5 (patch)
treedbcba0ccaa26691d559d3a5c9dcfbf2e1cde14e2 /Makefile
parent47ef8251c6f423069cb48d0f552bc5ec22066f3a (diff)
should be used here
CVS version numbers Makefile: 1.19 -> 1.20
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/Makefile b/Makefile
index 92f93861d6a..1d73563fe6d 100644
--- a/Makefile
+++ b/Makefile
@@ -3,17 +3,17 @@
LANGUAGES := arabic chinese croatian danish dutch english esperanto finnish \
french german hungarian italian japanese korean norwegian \
polish portuguese romanian russian spanish swedish turkish
-LANGUAGES-install := $(addsuffix -install,${LANGUAGES})
+LANGUAGES-install := $(addsuffix -install,$(LANGUAGES))
.SUFFIXES:
-.PHONY: install all ${LANGUAGES} ${LANGUAGES-install}
+.PHONY: install all $(LANGUAGES) $(LANGUAGES-install)
-install: ${LANGUAGES-install}
+install: $(LANGUAGES-install)
-all: ${LANGUAGES}
+all: $(LANGUAGES)
-${LANGUAGES-install}:
- ${MAKE} -C $(subst -install,,$@) install
+$(LANGUAGES-install):
+ $(MAKE) -C $(subst -install,,$@) install
-${LANGUAGES}:
- ${MAKE} -C $@
+$(LANGUAGES):
+ $(MAKE) -C $@

© 2014-2024 Faster IT GmbH | imprint | privacy policy