aboutsummaryrefslogtreecommitdiffstats
path: root/debian/control
diff options
context:
space:
mode:
authorDaniel Lange <DLange@git.local>2016-04-13 21:45:24 +0200
committerGraham Inggs <ginggs@debian.org>2016-04-14 07:43:44 +0200
commitac33183ccd8fed7f81de8daf25a90e5da8ec52e4 (patch)
tree51197d7a962999503a2947d3b6993c8181e7cc6b /debian/control
parent28e45c63e0ffbbf2fdf7a212d524d1047a90982d (diff)
downloaddebian_htop-ac33183ccd8fed7f81de8daf25a90e5da8ec52e4.tar.gz
debian_htop-ac33183ccd8fed7f81de8daf25a90e5da8ec52e4.tar.bz2
debian_htop-ac33183ccd8fed7f81de8daf25a90e5da8ec52e4.zip
Wrap-and-sort beautification of debian/* files
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control18
1 files changed, 11 insertions, 7 deletions
diff --git a/debian/control b/debian/control
index 471f32e..efffe31 100644
--- a/debian/control
+++ b/debian/control
@@ -3,20 +3,24 @@ Section: utils
Priority: optional
Maintainer: Daniel Lange <dl.ml1@usrlocal.de>
Uploaders: Eugene V. Lyubimkin <jackyf@debian.org>,
- Graham Inggs <ginggs@debian.org>
-Build-Depends: debhelper (>= 9), libncurses5-dev, libncursesw5-dev,
- dh-autoreconf, dpkg-dev (>= 1.16.1.1), python-minimal
+ Graham Inggs <ginggs@debian.org>
+Build-Depends: debhelper (>= 9),
+ dh-autoreconf,
+ dpkg-dev (>= 1.16.1.1),
+ libncurses5-dev,
+ libncursesw5-dev,
+ python-minimal
Standards-Version: 3.9.7
Homepage: http://hisham.hm/htop/
Package: htop
Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}
-Suggests: strace, lsof
+Depends: ${misc:Depends}, ${shlibs:Depends}
+Suggests: lsof, strace
Description: interactive processes viewer
- Htop is an ncursed-based process viewer similar to top, but it
+ Htop is an ncursed-based process viewer similar to top, but it
allows one to scroll the list vertically and horizontally to see
all processes and their full command lines.
.
- Tasks related to processes (killing, renicing) can be done without
+ Tasks related to processes (killing, renicing) can be done without
entering their PIDs.

© 2014-2024 Faster IT GmbH | imprint | privacy policy