summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2021-12-02 06:17:29 +0100
committerSalvatore Bonaccorso <carnil@debian.org>2021-12-02 06:17:29 +0100
commit908d3db43ad9bf087ba70ba5b771ce1441d13d9a (patch)
tree5bfffae101d495bf35bf92f25fd8eada78910f35
parentabc85acf60fae7d855ad95a5bccb5740e06e52ea (diff)
Mark bareos as removed from unstable
-rw-r--r--data/CVE/2017.list2
-rw-r--r--data/CVE/2020.list4
2 files changed, 3 insertions, 3 deletions
diff --git a/data/CVE/2017.list b/data/CVE/2017.list
index 0828c4197d..71cfd714fc 100644
--- a/data/CVE/2017.list
+++ b/data/CVE/2017.list
@@ -12505,7 +12505,7 @@ CVE-2017-14612 ("Shpock Boot Sale &amp; Classifieds" app before 3.17.0 -- aka sh
CVE-2017-14611 (SSRF (Server Side Request Forgery) in Cockpit 0.13.0 allows remote att ...)
NOT-FOR-US: Cockpit CMS (different from src:cockpit)
CVE-2017-14610 (bareos-dir, bareos-fd, and bareos-sd in bareos-core in Bareos 16.2.6 a ...)
- - bareos <unfixed> (low; bug #877334)
+ - bareos <removed> (low; bug #877334)
[buster] - bareos <ignored> (Minor issue)
[stretch] - bareos <ignored> (Minor issue)
[jessie] - bareos <no-dsa> (Minor issue)
diff --git a/data/CVE/2020.list b/data/CVE/2020.list
index 9dfb61a30c..c8542ab09d 100644
--- a/data/CVE/2020.list
+++ b/data/CVE/2020.list
@@ -46909,7 +46909,7 @@ CVE-2020-11061 (In Bareos Director less than or equal to 16.2.10, 17.2.9, 18.2.8
{DLA-2353-1}
- bacula 9.6.5-1
[buster] - bacula 9.4.2-2+deb10u1
- - bareos <unfixed> (bug #968957)
+ - bareos <removed> (bug #968957)
[buster] - bareos <no-dsa> (Minor issue; can be fixed via point release)
[stretch] - bareos <no-dsa> (minor issue, low priority)
NOTE: https://github.com/bareos/bareos/security/advisories/GHSA-mm45-cg35-54j4
@@ -63671,7 +63671,7 @@ CVE-2020-4044 (The xrdp-sesman service before version 0.9.13.1 can be crashed by
CVE-2020-4043 (phpMussel from versions 1.0.0 and less than 1.6.0 has an unserializati ...)
NOT-FOR-US: phpMussel
CVE-2020-4042 (Bareos before version 19.2.8 and earlier allows a malicious client to ...)
- - bareos <unfixed> (bug #965985)
+ - bareos <removed> (bug #965985)
[buster] - bareos <ignored> (Minor issue; workaround exists; intrusive to backport to older versions)
[stretch] - bareos <no-dsa> (minor issue, low priority)
NOTE: https://github.com/bareos/bareos/security/advisories/GHSA-vqpj-2vhj-h752

© 2014-2022 Faster IT GmbH | imprint | privacy policy