summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUtkarsh Gupta <utkarsh@debian.org>2021-12-03 22:23:48 +0530
committerUtkarsh Gupta <utkarsh@debian.org>2021-12-03 22:23:48 +0530
commit12ec0eaff8d4f09fb1c0045599195553dbb4d6a1 (patch)
treecd1654b86e0c73945e3d3fb1c6c01351b86777c9
parentaf9f2bb2a582e252df3553980884eebf6ef948d0 (diff)
Mark CVE-2021-41125/python-scrapy as no-dsa for stretch
-rw-r--r--data/CVE/2021.list1
1 files changed, 1 insertions, 0 deletions
diff --git a/data/CVE/2021.list b/data/CVE/2021.list
index b1ca87a726..edfde9681a 100644
--- a/data/CVE/2021.list
+++ b/data/CVE/2021.list
@@ -7982,6 +7982,7 @@ CVE-2021-41125 (Scrapy is a high-level web crawling and scraping framework for P
- python-scrapy 2.5.1-1
[bullseye] - python-scrapy <no-dsa> (Minor issue)
[buster] - python-scrapy <no-dsa> (Minor issue)
+ [stretch] - python-scrapy <no-dsa> (Minor issue)
NOTE: https://github.com/scrapy/scrapy/security/advisories/GHSA-jwqp-28gf-p498
CVE-2021-41124 (Scrapy-splash is a library which provides Scrapy and JavaScript integr ...)
NOT-FOR-US: Scrapy-splash

© 2014-2022 Faster IT GmbH | imprint | privacy policy