summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeil Williams <codehelp@debian.org>2021-12-03 10:57:01 +0000
committerNeil Williams <codehelp@debian.org>2021-12-03 10:57:19 +0000
commit08055738fa61e3dac26142aa24d34dc6e1be1668 (patch)
tree784a4a7888a9c29e505c3b335b65d8e107603190
parent85a0c23de3ec54fd79b76550973d6db264fcfa73 (diff)
Process NFUs
-rw-r--r--data/CVE/2021.list14
1 files changed, 7 insertions, 7 deletions
diff --git a/data/CVE/2021.list b/data/CVE/2021.list
index 6fda115786..227575c971 100644
--- a/data/CVE/2021.list
+++ b/data/CVE/2021.list
@@ -9456,7 +9456,7 @@ CVE-2021-3770 (vim is vulnerable to Heap-based Buffer Overflow ...)
NOTE: Followup fix for introduced memory leak: https://github.com/vim/vim/commit/2ddb89f8a94425cda1e5491efc80c1ccccb6e08e (v8.2.3403)
NOTE: https://www.openwall.com/lists/oss-security/2021/10/01/1
CVE-2021-3769 (# Vulnerability in `pygmalion`, `pygmalion-virtualenv` and `refined` t ...)
- TODO: check
+ NOT-FOR-US: ohmyzsh
CVE-2021-40514
RESERVED
CVE-2021-40513
@@ -44432,7 +44432,7 @@ CVE-2021-25989
CVE-2021-25988
RESERVED
CVE-2021-25987 (Hexo versions 0.0.1 to 5.4.0 are vulnerable against stored XSS. The po ...)
- TODO: check
+ NOT-FOR-US: hexo blog framework
CVE-2021-25986 (In Django-wiki, versions 0.0.20 to 0.7.8 are vulnerable to Stored Cros ...)
NOT-FOR-US: Django-wiki
CVE-2021-25985 (In Factor (App Framework &amp; Headless CMS) v1.0.4 to v1.8.30, improp ...)
@@ -45017,11 +45017,11 @@ CVE-2021-25787
CVE-2021-25786
RESERVED
CVE-2021-25785 (Taocms v2.5Beta5 was discovered to contain a cross-site scripting (XSS ...)
- TODO: check
+ NOT-FOR-US: taocms
CVE-2021-25784 (Taocms v2.5Beta5 was discovered to contain a blind SQL injection vulne ...)
- TODO: check
+ NOT-FOR-US: taocms
CVE-2021-25783 (Taocms v2.5Beta5 was discovered to contain a blind SQL injection vulne ...)
- TODO: check
+ NOT-FOR-US: taocms
CVE-2021-25782
RESERVED
CVE-2021-25781
@@ -50748,7 +50748,7 @@ CVE-2021-23266
CVE-2021-23265
RESERVED
CVE-2021-23264 (Installations, where crafter-search is not protected, allow unauthenti ...)
- TODO: check
+ NOT-FOR-US: Crafter CMS
CVE-2021-23263 (Unauthenticated remote attackers can read textual content via FreeMark ...)
NOT-FOR-US: Crafter CMS
CVE-2021-23262 (Authenticated administrators may modify the main YAML configuration fi ...)
@@ -53311,7 +53311,7 @@ CVE-2021-22096 (In Spring Framework versions 5.3.0 - 5.3.10, 5.2.0 - 5.2.17, and
[stretch] - libspring-java <ignored> (Minor issue, no known patch)
NOTE: https://github.com/spring-projects/spring-framework/issues/27647 (patch unidentifiable)
CVE-2021-22095 (In Spring AMQP versions 2.2.0 - 2.2.19 and 2.3.0 - 2.3.11, the Spring ...)
- TODO: check
+ NOT-FOR-US: Spring AMQP
CVE-2021-22094
RESERVED
CVE-2021-22093

© 2014-2022 Faster IT GmbH | imprint | privacy policy