summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2022-01-20 17:02:26 +0100
committerSalvatore Bonaccorso <carnil@debian.org>2022-01-20 17:02:26 +0100
commitf9338861a68e27a29af17b07af37d31134e25cb4 (patch)
tree5b9500ff4c9ce3ef2036ac68256762ac668df666
parentc48f03ca729e3f847485f5e7581103d5f4d64d01 (diff)
Track CVE-2021-4135 fix in bullseyeHEADmaster
Not mentioned in the DSA as it is unimportant, we do fix the issue on source level but it does not affect the kernel builds in Debian as we do not set CONFIG_NETDEVSIM.
-rw-r--r--data/CVE/2021.list1
1 files changed, 1 insertions, 0 deletions
diff --git a/data/CVE/2021.list b/data/CVE/2021.list
index a0164e4e98..bceca1082d 100644
--- a/data/CVE/2021.list
+++ b/data/CVE/2021.list
@@ -3181,6 +3181,7 @@ CVE-2021-4136 (vim is vulnerable to Heap-based Buffer Overflow ...)
CVE-2021-4135
RESERVED
- linux 5.15.15-1 (unimportant)
+ [bullseye] - linux 5.10.92-1
[stretch] - linux <not-affected> (Vulnerable code not present)
NOTE: https://git.kernel.org/linus/481221775d53d6215a6e5e9ce1cce6d2b4ab9a46 (5.16-rc6)
NOTE: CONFIG_NETDEVSIM is not set in Debian

© 2014-2022 Faster IT GmbH | imprint | privacy policy