summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSalvatore Bonaccorso <carnil@debian.org>2022-05-27 06:19:12 +0200
committerSalvatore Bonaccorso <carnil@debian.org>2022-05-27 06:19:12 +0200
commit7a2ece7a0b71a609fe198f1d8951407bce4eedfd (patch)
treeef4185c334826b2fd1168a8dce1a8bba87328d5b
parent77351b8331d6335636b38ed2ddf73ee383bcf9b0 (diff)
Add CVE-2022-31624/mariadb*
-rw-r--r--data/CVE/list9
1 files changed, 8 insertions, 1 deletions
diff --git a/data/CVE/list b/data/CVE/list
index b9b7e479c8..5f8117f095 100644
--- a/data/CVE/list
+++ b/data/CVE/list
@@ -263,7 +263,14 @@ CVE-2022-31626
CVE-2022-31625
RESERVED
CVE-2022-31624 (MariaDB Server before 10.7 is vulnerable to Denial of Service. While e ...)
- TODO: check
+ - mariadb-10.6 1:10.6.5-1
+ - mariadb-10.5 <removed>
+ [bullseye] - mariadb-10.5 1:10.5.15-0+deb11u1
+ - mariadb-10.3 <removed>
+ [buster] - mariadb-10.3 1:10.3.34-0+deb10u1
+ - mariadb-10.1 <removed>
+ NOTE: https://jira.mariadb.org/browse/MDEV-26556
+ NOTE: https://github.com/MariaDB/server/commit/d627d00b13ab2f2c0954ea7b77202470cb102944 (mariadb-10.2.41)
CVE-2022-31623 (MariaDB Server before 10.7 is vulnerable to Denial of Service. In extr ...)
TODO: check
CVE-2022-31622 (MariaDB Server before 10.7 is vulnerable to Denial of Service. In extr ...)

© 2014-2022 Faster IT GmbH | imprint | privacy policy